I struggle with emmet-ohm, it adds prefixes that I don’t need, because with SASS they are added automatically, and these prefixes annoy and degrade readability.
The question is how to remove them?
In the default settings nothing is said about it.

2 Answers 2

In emmet settings
   "preferences": {
       "css.autoInsertVendorPrefixes": false
  • and how to do the same in brackets? Something does not work in any way. – Kind Kea Nov 27 '17 at 15:08
It helped me in the User Settings of Emmet-a in ST3:

   "preferences": {
           "css.autoInsertVendorPrefixes": false,
"caniuse.enabled": false,
"caniuse.vendors": false

Here's article from the githab where it is written.
  • Naughty84, I also have to put it down myself, for example, I enter trf, press the tab and it displays to me:
    -webkit-transform :;
    	-ms-transform :;
    	-o-transform :;

    And for some reason, where it adds -moz, where it is not.But oh well, I tried to register as you wrote, it still adds.Maybe I didn’t write that way in the settings?
    – Indiana Jones Apr 20 '18 at 01:59